Friday, December 11, 2009

UPDATE: New Klok 2.0 Beta update may require uninstall of earlier beta

I discovered the problem with the latest version of the Klok 2 Beta update. Unfortunately, the issue was required that you uninstall the old version and then install the new version. The issue had to due with the certificate I used to sign the AIR file. The fix for this issue will be in an update tonight. Unfortunately, you will need to uninstall and reinstall again to correct the problem.

If you can wait until tomorrow, I would hold off installing todays update (Klok 2 Beta 1.10) until tomorrow. Sorry for the inconvenience.

This issue has been fixed in version Klok 2 Beta 1.11. If you have joined the beta program, you can download the latest version from the Beta 2 page.